RevitLinkTypeIsFromLocalPath Method |
Checks whether the Revit link uses a local path, such as a hard drive.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsFromLocalPath()
Public Function IsFromLocalPath As Boolean
public:
bool IsFromLocalPath()
member IsFromLocalPath : unit -> bool
Return Value
Boolean
Returns true if the Revit link is from a local drive.
See Also