RibbonPanelEnabled Property |
Gets or sets a value indicating whether the RibbonPanel can respond to user interaction.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool Enabled { get; set; }
Public Property Enabled As Boolean
Get
Set
public:
property bool Enabled {
bool get ();
void set (bool value);
}
member Enabled : bool with get, set
Property Value
BooleanTrue if the panel allows interaction, false if the panel disallows interaction with all the controls it contains.
See Also