RebarContainerItemDoesBarExistAtPosition Method |
Checks whether a bar exists at the specified position.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool DoesBarExistAtPosition(
int barPosition
)
Public Function DoesBarExistAtPosition (
barPosition As Integer
) As Boolean
public:
bool DoesBarExistAtPosition(
int barPosition
)
member DoesBarExistAtPosition :
barPosition : int -> bool
Parameters
- barPosition Int32
-
A bar position index between 0 and NumberOfBarPositions-1.
Return Value
Boolean
Exceptions
Remarks
Returns true, unless the bar position is the first or last
in the set and it is suppressed by IncludeFirstBar or
IncludeLastBar.
See Also