BuiltInFailuresFaceSplitterFailuresInvalidClosedLoopsForFaceSplit Property |
The closed loop used to split the face must lie completely within the face and cannot intersect or overlap any of the face's edges.
To split a face at its border, use an open loop that ends on the boundary of the face.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static FailureDefinitionId InvalidClosedLoopsForFaceSplit { get; }
Public Shared ReadOnly Property InvalidClosedLoopsForFaceSplit As FailureDefinitionId
Get
public:
static property FailureDefinitionId^ InvalidClosedLoopsForFaceSplit {
FailureDefinitionId^ get ();
}
static member InvalidClosedLoopsForFaceSplit : FailureDefinitionId with get
Property Value
FailureDefinitionId
See Also