TagHeadPositionOptions Enumeration |
An enumerated type listing the tag-head position options supported by the Bending Detail.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum TagHeadPositionOptions
Public Enumeration TagHeadPositionOptions
public enum class TagHeadPositionOptions
type TagHeadPositionOptions
MembersMember name | Value | Description |
---|
Top | 0 |
The tag-head position is at the top of the Bending Detial.
|
Bottom | 1 |
The tag-head position is at the bottom of the Bending Detial.
|
Right | 2 |
The tag-head position is at the right of the Bending Detial.
|
Left | 3 |
The tag-head position is at the left of the Bending Detial.
|
Center | 4 |
The tag-head position is at the center of the Bending Detial.
|
See Also