FamilySymbolHasThermalProperties Method |
Identifies if this FamilySymbol can include thermal properties.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool HasThermalProperties()
Public Function HasThermalProperties As Boolean
public:
bool HasThermalProperties()
member HasThermalProperties : unit -> bool
Return Value
Boolean
True if the FamilySymbol can include thermal properties, false otherwise.
See Also