AssetPropertyDoubleArray4dIsValidValue(Color) Method

Checks that the value is a valid value for this property.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsValidValue(
	Color color
)

Parameters

color  Color
The value to be checked.

Return Value

Boolean
True if the value is valid for the property.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
InvalidOperationException Cannot check validity for a property not being edited in AppearanceAssetEditScope.
See Also