AnalysisDisplayDeformedShapeSettingsTextLabelType Property |
Type of deformed shape text visualization.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic AnalysisDisplayStyleDeformedShapeTextLabelType TextLabelType { get; set; }
Public Property TextLabelType As AnalysisDisplayStyleDeformedShapeTextLabelType
Get
Set
public:
property AnalysisDisplayStyleDeformedShapeTextLabelType TextLabelType {
AnalysisDisplayStyleDeformedShapeTextLabelType get ();
void set (AnalysisDisplayStyleDeformedShapeTextLabelType value);
}
member TextLabelType : AnalysisDisplayStyleDeformedShapeTextLabelType with get, set
Property Value
AnalysisDisplayStyleDeformedShapeTextLabelType
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also