PipeSettingsSetSpecificFittingAngleStatus Method |
Sets the status of given specific angle.
Namespace: Autodesk.Revit.DB.PlumbingAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetSpecificFittingAngleStatus(
double angle,
bool bStatus
)
Public Sub SetSpecificFittingAngleStatus (
angle As Double,
bStatus As Boolean
)
public:
void SetSpecificFittingAngleStatus(
double angle,
bool bStatus
)
member SetSpecificFittingAngleStatus :
angle : float *
bStatus : bool -> unit
Parameters
- angle Double
-
The specific angle (in degree) that must be one of 60, 45, 30, 22.5 or 11.25 degrees.
- bStatus Boolean
-
Status, true - using the given angle during the pipe layout.
Exceptions
See Also