CompoundStructureMinimumSampleHeight Property |
The minimum sample height determined by the current sample height and the horizontal segments.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double MinimumSampleHeight { get; }
Public ReadOnly Property MinimumSampleHeight As Double
Get
public:
property double MinimumSampleHeight {
double get ();
}
member MinimumSampleHeight : float with get
Property Value
Double
Remarks
All horizontal segments dimensioned to the top must remain strictly above all horizontal segments
dimensioned to the bottom.
See Also