ViewCropRegionShapeManagerGetSplitRegionMaximum Method |
Returns the proportional location of the maximum boundary of the specified split crop region.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double GetSplitRegionMaximum(
int regionIndex
)
Public Function GetSplitRegionMaximum (
regionIndex As Integer
) As Double
public:
double GetSplitRegionMaximum(
int regionIndex
)
member GetSplitRegionMaximum :
regionIndex : int -> float
Parameters
- regionIndex Int32
-
Index of split crop region (numbering starts with 0).
Return Value
Double
A value from 0 to 1 representing the maximum location for the region's split boundary.
This number represents the location as a ratio along the non-split rectangular crop.
Exceptions
See Also