ScheduleDefinitionIsKeySchedule Property |
Indicates if the schedule is a key schedule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsKeySchedule { get; }
Public ReadOnly Property IsKeySchedule As Boolean
Get
public:
property bool IsKeySchedule {
bool get ();
}
member IsKeySchedule : bool with get
Property Value
Boolean
Remarks
A key schedule displays abstract "key" elements that can be used to
populate parameters of ordinary model elements.
See Also