IndexLineGetSizeInShortInts Method |
Gets the amount of storage that the primitive takes up in a buffer, measured in short integers.
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static int GetSizeInShortInts()
Public Shared Function GetSizeInShortInts As Integer
public:
static int GetSizeInShortInts()
static member GetSizeInShortInts : unit -> int
Return Value
Int32
The number of short integers occupied by the primitive.
See Also