ViewShadowIntensity Property

The intesity of cast shadows - 0 = no shadows, 100 = black.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public int ShadowIntensity { get; set; }

Property Value

Int32
Exceptions
ExceptionCondition
ArgumentOutOfRangeException When setting this property: The value is invalid. The valid range is 0 through 100
InvalidOperationException When setting this property: This view does not contain display-related properties.
See Also