FilledRegionTypeIsMasking Property |
If true then the FilledRegion will cover the lines and edges of objects behind it.
If false then lines and edges will remain visible.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsMasking { get; set; }
Public Property IsMasking As Boolean
Get
Set
public:
property bool IsMasking {
bool get ();
void set (bool value);
}
member IsMasking : bool with get, set
Property Value
Boolean
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: In a family a FilledRegionType with a solid fill pattern isMasking must always be true.
|
See Also