FabricationRodInfoGetRodEndPosition Method |
Gets the position of the rod end.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ GetRodEndPosition(
int rodIndex
)
Public Function GetRodEndPosition (
rodIndex As Integer
) As XYZ
public:
XYZ^ GetRodEndPosition(
int rodIndex
)
member GetRodEndPosition :
rodIndex : int -> XYZ
Parameters
- rodIndex Int32
-
The index of the rod.
Return Value
XYZ
The position of the rod end.
Exceptions
See Also