DGNExportOptionsSetExportLineweightTable Method |
Sets the line weight table to use during export.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void SetExportLineweightTable(
ExportLineweightTable lineweightTable
)
Public Sub SetExportLineweightTable (
lineweightTable As ExportLineweightTable
)
public:
void SetExportLineweightTable(
ExportLineweightTable^ lineweightTable
)
member SetExportLineweightTable :
lineweightTable : ExportLineweightTable -> unit
Parameters
- lineweightTable ExportLineweightTable
-
The line weight table to be set.
Exceptions
See Also