XYZ(Double, Double, Double) Constructor |
Creates an XYZ with the supplied coordinates.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ(
double x,
double y,
double z
)
Public Sub New (
x As Double,
y As Double,
z As Double
)
public:
XYZ(
double x,
double y,
double z
)
new :
x : float *
y : float *
z : float -> XYZ
Parameters
- x Double
- The first coordinate.
- y Double
- The second coordinate.
- z Double
- The third coordinate.
ExceptionsException | Condition |
---|
ArgumentException |
Thrown when setting an infinite number to the X, Y or Z property.
|
See Also