ThermalAssetBehavior Property |
Flag indicating whether elements of this material behave isotropically or orthotropically.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic StructuralBehavior Behavior { get; set; }
Public Property Behavior As StructuralBehavior
Get
Set
public:
property StructuralBehavior Behavior {
StructuralBehavior get ();
void set (StructuralBehavior value);
}
member Behavior : StructuralBehavior with get, set
Property Value
StructuralBehavior
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also