ConnectorElementIsSystemClassificationValid Method |
Checks that the MEPSystemType is valid for the domain of connector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsSystemClassificationValid(
MEPSystemClassification systemClassification
)
Public Function IsSystemClassificationValid (
systemClassification As MEPSystemClassification
) As Boolean
public:
bool IsSystemClassificationValid(
MEPSystemClassification systemClassification
)
member IsSystemClassificationValid :
systemClassification : MEPSystemClassification -> bool
Parameters
- systemClassification MEPSystemClassification
-
The MEPSystemType to be validated.
Return Value
Boolean
True if the MEPSystemType is valid for the domain of the connector, false otherwise.
Exceptions
See Also