SunAndShadowSettingsGetMatchingPreset Method |
Finds the name of the 'per-document' SunAndShadowSettings that matches the properties
of this per-view element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic string GetMatchingPreset()
Public Function GetMatchingPreset As String
public:
String^ GetMatchingPreset()
member GetMatchingPreset : unit -> string
Return Value
String
Name of the per-document SunAndShadowSettings that matches the view specific element.
Exceptions
See Also