RebarConstrainedHandleHandleBehavior Property |
Identifies the handle behavior.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RebarHandleBehavior HandleBehavior { get; set; }
Public Property HandleBehavior As RebarHandleBehavior
Get
Set
public:
property RebarHandleBehavior HandleBehavior {
RebarHandleBehavior get ();
void set (RebarHandleBehavior value);
}
member HandleBehavior : RebarHandleBehavior with get, set
Property Value
RebarHandleBehavior
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: The input behavior is not applicable for the current RebarConstrainedHandle.
|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also