BasePointGetProjectBasePoint Method |
Gets the project base point for the document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static BasePoint GetProjectBasePoint(
Document cda
)
Public Shared Function GetProjectBasePoint (
cda As Document
) As BasePoint
public:
static BasePoint^ GetProjectBasePoint(
Document^ cda
)
static member GetProjectBasePoint :
cda : Document -> BasePoint
Parameters
- cda Document
-
The document from which to get the project base point.
Return Value
BasePoint
The project base point of the document.
Exceptions
See Also