Returns a polyline approximation to the edge.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<XYZ> Tessellate()
Public Function Tessellate As IList(Of XYZ)
public:
IList<XYZ^>^ Tessellate()
member Tessellate : unit -> IList<XYZ>
Return Value
IListXYZ
RemarksTolerance of approximation is defined internally by Revit to be adequate for
display purposes.
See Also