FillPatternHostOrientation Property |
Orientation to host layer.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FillPatternHostOrientation HostOrientation { get; set; }
Public Property HostOrientation As FillPatternHostOrientation
Get
Set
public:
property FillPatternHostOrientation HostOrientation {
FillPatternHostOrientation get ();
void set (FillPatternHostOrientation value);
}
member HostOrientation : FillPatternHostOrientation with get, set
Property Value
FillPatternHostOrientation
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also