LabelUtilsGetLabelFor(PipeLossMethodType, Document) Method |
Gets the user-visible name for a PipeLossMethodType.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static string GetLabelFor(
PipeLossMethodType pipeLossMethodType,
Document doc
)
Public Shared Function GetLabelFor (
pipeLossMethodType As PipeLossMethodType,
doc As Document
) As String
public:
static String^ GetLabelFor(
PipeLossMethodType pipeLossMethodType,
Document^ doc
)
static member GetLabelFor :
pipeLossMethodType : PipeLossMethodType *
doc : Document -> string
Parameters
- pipeLossMethodType PipeLossMethodType
- The PipeLossMethodType to get the user-visible name.
- doc Document
- The document from which to get the PipeLossMethodType.
Return Value
String
Exceptions
Remarks The name is obtained in the current Revit language.
See Also