PanelScheduleViewIsSlotGrouped Method |
Check if the slot is in a group
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int IsSlotGrouped(
int nRow,
int nCol
)
Public Function IsSlotGrouped (
nRow As Integer,
nCol As Integer
) As Integer
public:
int IsSlotGrouped(
int nRow,
int nCol
)
member IsSlotGrouped :
nRow : int *
nCol : int -> int
Parameters
- nRow Int32
-
Row Number
- nCol Int32
-
Column Number
Return Value
Int32
It is not in a group if the return value equals to 0. It is in a group if the return value is greater than 0 and the return value is the group number.
See Also