NumberingSchemaTypeEquality Operator

Compares two NumberingSchemaType instances.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool operator ==(
	NumberingSchemaType first,
	NumberingSchemaType second
)

Parameters

first  NumberingSchemaType
The first NumberingSchemaType.
second  NumberingSchemaType
The second NumberingSchemaType.

Return Value

Boolean
True if the inputs are identical, false if they are different.
See Also