KeynoteEntry(String, String, String) Constructor |
Constructs a new KeynoteEntry from the given
key name, parent key name, and keynote text.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic KeynoteEntry(
string key,
string parentKey,
string text
)
Public Sub New (
key As String,
parentKey As String,
text As String
)
public:
KeynoteEntry(
String^ key,
String^ parentKey,
String^ text
)
new :
key : string *
parentKey : string *
text : string -> KeynoteEntry
Parameters
- key String
-
The key of this KeynoteEntry.
- parentKey String
-
The parent key of this KeynoteEntry.
Empty string means this KeynoteEntry does not have a parent.
- text String
-
The text associated with this KeynoteEntry
Exceptions
See Also