KeyBasedTreeEntryErrorErrorType Property |
Indicates which of possible types of problems with loading and/or building
a KeyBasedTreeEntries that this KeyBasedTreeEntryError represents.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic KeyBasedTreeEntryErrorType ErrorType { get; }
Public ReadOnly Property ErrorType As KeyBasedTreeEntryErrorType
Get
public:
property KeyBasedTreeEntryErrorType ErrorType {
KeyBasedTreeEntryErrorType get ();
}
member ErrorType : KeyBasedTreeEntryErrorType with get
Property Value
KeyBasedTreeEntryErrorType
See Also