DefaultDivideSettingsPathLayout Property |
A default Divided Path layout.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic SpacingRuleLayout PathLayout { get; set; }
Public Property PathLayout As SpacingRuleLayout
Get
Set
public:
property SpacingRuleLayout PathLayout {
SpacingRuleLayout get ();
void set (SpacingRuleLayout value);
}
member PathLayout : SpacingRuleLayout with get, set
Property Value
SpacingRuleLayout
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also