The direction towards the top of the screen.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ UpDirection { get; }
Public ReadOnly Property UpDirection As XYZ
Get
public:
property XYZ^ UpDirection {
XYZ^ get ();
}
member UpDirection : XYZ with get
Property Value
XYZ
See Also