MemberForcesMoment Property |
The rotational forces at relative point position of the element.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ Moment { get; set; }
Public Property Moment As XYZ
Get
Set
public:
property XYZ^ Moment {
XYZ^ get ();
void set (XYZ^ value);
}
member Moment : XYZ with get, set
Property Value
XYZ
Exceptions
Remarks
The x value of XYZ object represents moment about x-axis of the analytical element coordinate system, y about y-axis, z about z-axis respectively.
See Also