The type of the keys stored in the field.
Namespace: Autodesk.Revit.DB.ExtensibleStorageAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Type KeyType { get; }
Public ReadOnly Property KeyType As Type
Get
public:
property Type^ KeyType {
Type^ get ();
}
member KeyType : Type with get
Property Value
Type
Remarks
For key-value maps, this is the key type. For all other field, this is NULL.
See Also