ElementClassFilterGetElementClass Method |
The class for the filter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Type GetElementClass()
Public Function GetElementClass As Type
public:
Type^ GetElementClass()
member GetElementClass : unit -> Type
Return Value
Type
The class.
See Also