MEPSectionVelocity Property |
The velocity of the section.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double Velocity { get; }
Public ReadOnly Property Velocity As Double
Get
public:
property double Velocity {
double get ();
}
member Velocity : float with get
Property Value
Double
Remarks
In one section, all section members have same velocity.
Default unit is Feet per second.
For Duct, unit type is UT_HVAC_Velocity.
For Pipe, unit type is UT_Piping_Velocity
See Also