OpeningWrappingCondition Enumeration |
Used by CompoundStructure to describe which shell layers participate in wrapping at openings.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum OpeningWrappingCondition
Public Enumeration OpeningWrappingCondition
public enum class OpeningWrappingCondition
type OpeningWrappingCondition
MembersMember name | Value | Description |
---|
None | 0 |
None of the shell layers participate in wrapping at openings.
|
Exterior | 1 |
Only the exterior shell layers participate in wrapping at openings.
|
Interior | 2 |
Only the interior shell layers participate in wrapping at openings.
|
ExteriorAndInterior | 3 |
Both interior and exterior shell layers participate in wrapping at openings.
|
See Also