UpdaterRegistryRemoveAllTriggers Method |
Removes all triggers associated with Updater with specified UpdaterId.
Does not unregister updater.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static void RemoveAllTriggers(
UpdaterId id
)
Public Shared Sub RemoveAllTriggers (
id As UpdaterId
)
public:
static void RemoveAllTriggers(
UpdaterId^ id
)
static member RemoveAllTriggers :
id : UpdaterId -> unit
Parameters
- id UpdaterId
-
Id of specified updater
Exceptions
See Also