An object that can be used to create new instances of Autodesk Revit API elements
within a project.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Document Create { get; }
Public ReadOnly Property Create As Document
Get
public:
property Document^ Create {
Document^ get ();
}
member Create : Document with get
Property Value
DocumentThis object is used to create new instances of project
elements within the Autodesk Revit API, such as FamilyInstances or groups.
Exceptions
See Also