XYZMultiply(XYZ, Double) Operator |
Multiplies the specified number and the specified vector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static XYZ operator *(
XYZ left,
double value
)
Public Shared Operator * (
left As XYZ,
value As Double
) As XYZ
public:
static XYZ^ operator *(
XYZ^ left,
double value
)
static let inline (*)
left : XYZ *
value : float : XYZ
Parameters
- left XYZ
- The vector to multiply with the value.
- value Double
- The value to multiply with the specified vector.
Return Value
XYZThe multiplied vector.
Exceptions
Remarks
The multiplied vector is obtained by multiplying each coordinate of
the specified vector by the specified value.
See Also