FailuresAccessorCanRollBackPendingTransaction Method |
Checks if pending failure processing can be finished by rolling back a pending transaction.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanRollBackPendingTransaction()
Public Function CanRollBackPendingTransaction As Boolean
public:
bool CanRollBackPendingTransaction()
member CanRollBackPendingTransaction : unit -> bool
Return Value
Boolean
True if there is a pending transaction and this transaction is allowed to be rolled back
Exceptions
Remarks
Check makes sense only if the failure processing is pending.
See Also