HVACLoadBuildingTypeIsNameUnique(Document, String) Method |
Determines whether a potential building type name is unique.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool IsNameUnique(
Document document,
string name
)
Public Shared Function IsNameUnique (
document As Document,
name As String
) As Boolean
public:
static bool IsNameUnique(
Document^ document,
String^ name
)
static member IsNameUnique :
document : Document *
name : string -> bool
Parameters
- document Document
-
The document.
- name String
-
The candidate name.
Return Value
Boolean
Exceptions
See Also