ConnectorAssignedLossCoefficient Property |
The assigned loss coefficient of the connector.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double AssignedLossCoefficient { get; set; }
Public Property AssignedLossCoefficient As Double
Get
Set
public:
property double AssignedLossCoefficient {
double get ();
void set (double value);
}
member AssignedLossCoefficient : float with get, set
Property Value
Double
Exceptions
RemarksAssigned loss coefficient may be assigned for connectors of some family instances, for more information.
In order to set this property, it must be mapped to a writable instance parameter in the family definition.
See Also