MechanicalSystemIsWellConnected Property |
Indicates if the system is well connected or not.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsWellConnected { get; }
Public ReadOnly Property IsWellConnected As Boolean
Get
public:
property bool IsWellConnected {
bool get ();
}
member IsWellConnected : bool with get
Property Value
Boolean
Remarks
If the system is not well connected, parameters which need to be calculated are invalid.
See Also