LogicalAndFilter(ElementFilter, ElementFilter) Constructor

Constructs a new instance of the logical filter with two input filters.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public LogicalAndFilter(
	ElementFilter filter1,
	ElementFilter filter2
)

Parameters

filter1  ElementFilter
The first filter.
filter2  ElementFilter
The second filter.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
Remarks
The input filters will be copied.
See Also