AnalysisDisplayDiagramSettingsTextLabelType Property |
Type of diagram text label visualization.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic AnalysisDisplayStyleDiagramTextLabelType TextLabelType { get; set; }
Public Property TextLabelType As AnalysisDisplayStyleDiagramTextLabelType
Get
Set
public:
property AnalysisDisplayStyleDiagramTextLabelType TextLabelType {
AnalysisDisplayStyleDiagramTextLabelType get ();
void set (AnalysisDisplayStyleDiagramTextLabelType value);
}
member TextLabelType : AnalysisDisplayStyleDiagramTextLabelType with get, set
Property Value
AnalysisDisplayStyleDiagramTextLabelType
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: A value passed for an enumeration argument is not a member of that enumeration
|
See Also