RebarInSystemCanEditIndividualBars Method |
Checks if individual bars can be moved, excluded or included.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool CanEditIndividualBars()
Public Function CanEditIndividualBars As Boolean
public:
bool CanEditIndividualBars()
member CanEditIndividualBars : unit -> bool
Return Value
Boolean
True if individual bars can be moved, excluded or included, false otherwise.
Remarks
Individual bars can be moved, exlucded or included only for RebarInSystem that is owned by PathReinforcement. For RebarInSystem owned by AreaReinforcement these operations are not supported.
See Also