ImageExportOptionsFilePath Property

The file name and path for the exported file.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public string FilePath { get; set; }

Property Value

String
Exceptions
ExceptionCondition
ArgumentException When setting this property: The input file path is not valid.
ArgumentNullException When setting this property: A non-optional argument was null
Remarks
If ExportRange is SetOfViews, the name of each view or sheet will be appended to the name provided for each exported file. This field is ignored if used to save an image to a project as a new view.
See Also