ViewCropRegionShapeManagerRemoveCropRegionShape Method |
Removes any non-rectangular boundary of the view's crop.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void RemoveCropRegionShape()
Public Sub RemoveCropRegionShape
public:
void RemoveCropRegionShape()
member RemoveCropRegionShape : unit -> unit
ExceptionsException | Condition |
---|
InvalidOperationException |
The crop of the associated view is not permitted to have a non-rectangular shape.
|
See Also