CheckoutStatus Enumeration |
Indicates the ownership status of an element
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum CheckoutStatus
Public Enumeration CheckoutStatus
public enum class CheckoutStatus
MembersMember name | Value | Description |
---|
OwnedByCurrentUser | 0 |
The element is owned by the current user.
|
OwnedByOtherUser | 1 |
The element is owned by some user other than the current user.
|
NotOwned | 2 |
The element is not owned by any user.
|
See Also